WordPress 4.7 "Content Injection Vulnerability" - Fixed!

Written by Trifo
Just recently, security vendor Sucuri disclosed a severe "Content Injection Vulnerability" in the WordPress REST API that allows remote unauthorized hackers to modify the content of any page or post within a WordPress web site as well as privilege escalation that could affect millions of web sites worldwide.

Why you need to migrate your website from HTTP to HTTPS immediately (and how to do it).

Written by Jo Stonehouse
Since 2014, Google has been ranking HTTPS powered websites more favourably. But that wasn't enough for most website owners to switch their sites to the secure web, and the vast majority of websites still run over the insecure HTTP protocol.

But that should be set to change. From January 31st 2017, Google Chrome will start marking sites that collect sensitive information as 'non-secure'.

Even better website security... protected by a Ninja.

Written by Jo Stonehouse
Ensuring our web hosting is as secure as possible is a top priority for us at Kualo. Protecting our customers' web sites from the bad guys is much like a conventional arms race. As the arsenal available to cyber criminals grows ever larger and more formidable, the more we have to to do to protect the sites we host.

Today we're excited to announce that we've added a black belt to our cyber defenses: BitNinja.